View Ruler/Gridlines/Guides is greyed out

May 19, 2016

I have a minor but annoying problem: the View Ruler/Gridlines/Guides checkboxes are greyed out in Storyline 2 and I can't click on them. The last time this happened (earlier today), I closed and re-opened the course and it fixed it, but now it's happened again. Does anyone know what causes this, or a quicker way to fix it besides closing the course?

12 Replies
Leslie McKerchie

Hi Adrienne!

Are you able to use shortcut keys, such as Shift + F9 for the gridlines? Or is the functionality just not working in your software? You've done the update since you posted this issue or you had previously completed the update? If it was previously, you may want to conduct a repair of your software. If you just did the update and still having issue, you may need to reach out to our support team here so that we can dig a bit deeper.

Adrienne E

Helena, it was not the lines themselves that were greyed out, it was the boxes you check to see or hide the lines. 

I closed my project to go to lunch and re-opened it a little while ago, and I am not having the problem any more. I don't know if it is permanently fixed or what.

(And to answer your question Leslie, I had the problem both before and after completing the update. I did the update this morning, per Crystal and Helena's recommendation.)

Laurie Barnett

I had the same problem with Storyline 360 today. Closing and reopening the software "fixed" it. I don't know what caused it. I had changed font colors on a number of slides, edited a bit of text-to-speech audio and inserted a very long image. I don't remember whether the ruler was already on today. When I noticed the ruler wasn't displaying, I went to the View tab and tried to click the Ruler checkbox, but it and the Gridlines and Guides options were all grayed out.

This discussion is closed. You can start a new discussion or contact Articulate Support.