Web object not functioning when published. Because of update 3?

I just updated Storyline with Update 3. In the past, I have had a Survey Monkey questionnaire at the end via a "Web Object." It has always worked in the past, but now, when I publish, it does not show up.  I have tried other random websites in place of the Survey Monkey link, but it still does not seem to work.

I am wondering if it has something to do with the recent update?

Steve

2 Replies
Christine Hendrickson

Hi Steve,

Glad to hear it's working for you now. Just one quick question - how were you viewing the project when the survey was "acting up"? Try to make sure you don't view the published project files locally, sounds like that may have been the issue.

If you view published Storyline content on your local hard drive or send it to someone else to view on their local hard drive, you'll encounter security restrictions from the computer, web browser, Flash Player, and network that'll cause various features of your content to fail.

To properly test your published content and share it with others, upload it to the environment for which it was published:

Publishing and sharing Storyline content

Let me know if you have any other trouble with this.

Thanks!