Web published in SL2 works, however Web published in SL3 does not?

Hi Guys, I have been 'web' publishing out of SL2 and all seemed ok on our platform.  I believe this SL2 output formats are flash, if no flash fallback to HTML5.  Ends users reported no issues and the projects stills works fine.

Since web outputting out of SL3 (flash/HTML5) the project fails to start?  The SL3 output (I thought was the same as SL2?).

In SL3 you can select under Properties the publish formats function - in Sl3 is Flash with HTML5 fallback and AMP. 

Apart from the Articulate Mobile Player for iOs and Android, has the there been any changes (from SL2 to SL3) that would stop my projects from playing? 

SL2 output works fine and SL3 output fail to start?  Has the way the story.html file functions (fallsback from flash to Html5) changed in SL3?  or perhaps the AMP is somehow interfering?

Any ideas welcome. - G

 

7 Replies
Ashley Terwilliger

Hi Garry,

I'd love to help figure out what changed!

With Storyline 3 you can choose if it's Flash first or HTML5 - and it sounds like you've kept Flash first as the option?

Are you pointing to the story.html file? What browsers are you testing it in? Have you tried pointing to the story_html5.html link in those same browsers to see if it's only the Flash content?

Are you hosting it on the same web server as before? 

Garry Hargreaves

Hi Ash,

Thanks for offering some ideas

1: With Storyline 3 you can choose if it's Flash first or HTML5

A1: Yes I have set the published format (to what I think SL2 is ) which is Flash, then fallback to HTML5

2: and it sounds like you've kept Flash first as the option?

A2: This is correct

3: Are you pointing to the story.html file?

A3: This is correct

4: What browsers are you testing it in?

A4: IE 11.0.35

5: Have you tried pointing to the story