What is wrong with this slide?

Apr 18, 2013

I created it at work today. I just opened up the program at home from dropbox to let my kids have a play with it and see if they could find any glitches.

There is a very odd glitch - it has some tiny red writing right across the middle of it. It looks like some sort of message.

I went right through all the objects on the timeline and there is no red text, it doesn't exist.

I tried closing the program without saving and reopening and it is still there.

I tried duplicating the slide, and it doesn't appear on the new slide (which is good, it means I can fix it!) It is just very odd.

3 Replies
Rebecca Fleisch Cordeiro

"...They just like clicking and dragging and playing around - they're quite helpful in finding things that don't work as they should."

So, do they hire out?

Some sort of weird corruption, e.g., sometimes happens in Microsoft Word files? One of the "fixes" is to select all the text in Word, except for the last paragraph mark, copy/paste into new file and the corruption goes away.

But odd that a duplicate doesn't exhibit the red line...because what I just described as a fix in Word isn't actually a true duplicate, since the last paragraph mark is left out of the copy. Interested in the answer.

This discussion is closed. You can start a new discussion or contact Articulate Support.