When I publish my storyline it does not open in Internet Explorer

Hi what is the solution for this?  Lots of my colleagues abroad still use Internet Explorer.  I want to publish my course on our SharePoint teamsite so that I can put a link to my storyline on the site but it opens only in Edge and not for our colleagues abroad in Internet Explorer.  I publish to web in HTML5.  

6 Replies
Leslie McKerchie

Hi Sabine,

Thanks for contacting us and sharing what your colleagues are experiencing with the published output.

  • Are they using Internet Explorer 11? 
  • Are they getting an error or is the content just not being displayed?

Internet Explorer 11 supports HTML5 content published from Storyline 360. Older versions of Internet Explorer will only display Flash output:

Browsers and Mobile Apps for Viewing Published Courses

This article explains how content will be presented to users:

How to Distribute Courses for HTML5, Flash, and the Articulate Mobile Player

Leslie McKerchie

It looks like you're replying via e-mail, so I'm not able to see your attachment, Sabine.

I'm glad to hear that it's working correctly for you now.

Your email signature also through when you replied via email. You can remove that if needed by clicking ‘Edit’ beneath your response. Here’s a quick Peek video if you need help.

Lauren Connelly

Hi Jeannine!

I'm happy to help! It sounds like the course isn't working in Internet Explorer, but it does open using Chrome. Are you publishing the project for Web or LMS?

I want to take a look at the file to determine the fix. Do you mind sharing the .story file in this discussion? Or you can upload the file privately using this link. Either way, we'll take a look and hopefully find the fix!