Where did slide panel go in Story view?

I didn't mess with any settings, so I have no idea what happened. I opened a completed project to add two slides, then went to Story view to remove the menu from those slides. When I got there, the slides were miniscule - the were about 1/8 inch high - and the slide panel was gone.

I played around until I finally got the slides in Story view to be normal sized. I can't even tell you how that happened, because I couldn't find the zoom control when I went back to retrace my steps so I wouldn't forget. It wasn't there and nothing happened when I clicked Zoom.

However, the slide panel was still missing, so I can't set the default to advance "by user," and I can't set the default to not display a menu.

I went into the player and changed the menu settings. But it doesn't give me an option to remove the default "automatic" slide advance. I want to just shut these things off permanently anyway, but I can't figure out how. Can anyone give me any advice? I created a new project, and the settings were the same in that one too.

Thanks

1 Reply