White Video Plays Gray In Chrome Fixed.

I am running into this problem too. My videos with white background play right in IE, but display as gray in Firefox and Chrome. I found this and followed the directions and it fix my problem for Chrome. Hope it will help someone.

 If you have more than one monitor, you must make the same adjust to both.

In many cases it is a problem of nVidia drivers. NVIDIA video card users try the following:

open the NVIDIA Control Panel
under "Video" select “Adjust video color settings”
under "How do you make color adjustments" select “With the NVIDIA settings”
under "Advanced" make sure "Dynamic Range" is “Full (0-255)” not “Limited (16-235)” (“Dynamic contrast enhancement” should be unchecked)
In my case it worked, anyway I don't understand why Dynamic range for video is limited by default...

See here: https://bugzilla.mozilla.org/show_bug.cgi?id=1138024

1 Reply