Why can't I see original motion paths when trying to add a trigger to new group?

I have a Storyline template of a moving timeline with motion paths 1 and 2. There is an original group of shapes, Group 14 in screenshot (events in the timeline) that were linked to the motion paths. I added a couple of new shapes, which I have regrouped with the original group (Group 17 in screenshot). Now, when I go to edit the trigger for the group, the original motion paths have disappeared. Why is this? I have been trying to add a new motion path but can't figure out how to make it work. Any help will be greatly appreciated!

5 Replies
Nicola Pocock

Thank you Leslie! This looks helpful, but my main issue was seeing original motion paths attached to an existing group when I added a trigger for a newly created group. I've attached my .story file - you'll see that I had to create new motion paths 4 and 5 for Group 17. Now, I can't seem to delete original motion paths 1,2 and 3 (a random one I drew but can't get rid of!) When the timeline moves, the group of shapes seems to move down, eventually covering the chevrons - I'm also not sure why this is happening. Please let me know if you have ideas why this is happening, and how I can delete the old motion paths? I'm using Storyline on Mac via parallels, I'm not sure whether that affects whether some functions work differently.. Many thanks

Leslie McKerchie

Hi Nicola!

You would need to select the object with the motion path and delete it. 

In regards to the slight movement, this is due to the relative start points and we are aware. A user shared a suggestion here that may be able to assist you.

You are welcome to share your thoughts with our product development team here as well.