Why do my record screen sound levels keep changing?!?!

I go to the Control Panel on my PC and set the sound levels. Then I go to Articulate Storyline and click "Record Your Screen." The sound jumps from level 10 to level 80 and I can't get it to stop resetting itself. What is going on??? How do I fix this?? I've literally been trying to record the same screen for an hour now. HELP!!

8 Replies
Christine Hendrickson

Hi Chrisanna,

Unfortunately, this looks like an issue we've recently reported to our Quality Assurance team. It looks like setting the level to "10" and then recording in Storyline causes it to revert back to "80" again. 

I'm not sure if this happens with different levels as well, and our QA team is currently testing the issue.

If you're able to provide the following information, it may help with testing this issue:

  • Operating system
  • Version of Storyline (click on Help > About Storyline)
  • A Screenr screencast of the issue.

In the meantime, I've added this thread to the ticket. We'll be sure to share any updates regarding the issue as soon as we have more information. 

I do apologize for the trouble, Chrisanna. Hopefully we'll have more information soon.

Best,

Christine

Ashley Terwilliger

Hi Shane,

I gave it a test in Storyline 360 - and the audio recording level does reset to volume level 80 - but it actually sounds very quiet when I play it back. So it appears the behavior still exists - but that it's not actually recording the audio at the blaring level that we saw in Storyline 2. 

Have you looked at adjusting the volume of the video once inside Storyline using the "Video Volume" button?