Why is the text so yucky?

Hi all, I am doing a project that has a fair bit of text - sad but true.

I might have a couple of text boxes on a slide - both the text boxes have the same font, same size, same everything. They look the same when I am viewing them in storyline, but when I preview or publish, one text box will look fine and the other one will look fuzzy.

I am using Arial at the request of my client.

I can't describe it any other way but it is driving me nuts. I know other people have had issues with fonts so was wondering if anyone has found a solution.

I thought it might have something to do with pasting text in from a document vs typing it directly into SL. I am hoping this is not the case because I don't want to have to retype every bit of text.

10 Replies
Nancy Woinoski

Hi David, I am working at 100% zoom.

Hi Steve -  Mostly 12 point, but have it with 18 point as well)  I guess you are right it is not really fuzzy - just not crisp and clear. I would not even mind that much except that some text boxes are clear and some are not (on the same slide you really notice it).

David Anderson

Steve Flowers said:

Sounds almost like a whole pixel placement problem, which would be a bug since SL only allows whole value placement.


Steve, I sure hope it's not a case of WPPP.

Nancy, how does the text look when you publish or preview? Same? Better? Is there any chance you can post a screenshot of your text or submit it as a bug?

Bill Harnage

Nancy Woinoski said:

I thought it might have something to do with pasting text in from a document vs typing it directly into SL. I am hoping this is not the case because I don't want to have to retype every bit of text.

Copy & paste the text into a text file, then into SL.  This will strip out any funky formatting Word (or any other editor) will notoriously add.  It's an extra step, but only takes a few seconds.