Won't Publish to Word

Jun 11, 2014

I am trying to publish my story to Word so I can print it. After Storyline processes the slides, this message pops up: "The folder 'Module 1 output' is read-only, being used by another process, or you do not have the proper security permission to access this resource."

I have been able to publish multiple other stories to Word without issue. I am using the same computer. The only difference is that this story was created by someone else and sent to me. I am able to open it in Articulate Storyline and make changes, etc. I can even publish it to the Web without a problem. I don't know if the problem is within the story or if it's my computer. 

I've tried to attached the story file to this post but a server error message pops up. I even tried to attach it as a zip folder. No luck. Not sure what else to try - I know it's helpful for you to be able to see the file. Is there another way to send it?

Thanks in advance for your help. 

25 Replies
Ashley Terwilliger-Pollard

Hi Kelley,

You mentioned it came from another person - were you working on it and publishing to a local drive as described here?   Did you have any other instances of Storyline or Microsoft Word open while trying to publish? 

You may want to try importing the .story file into a new project to resolve any odd behavior. 

The .story file may be too large to share here - but I haven't seen the error message before with the word "output" in it, as that typically indicates the published output folder - can you share a screenshot of that error when it pops up?  You can also always send files to our Support engineers here and I can send you directions on how to share it with me directly if you'd like. 

Ashley Terwilliger-Pollard

Hi Kelly,

Thanks for the image - and I'm glad you're back up and running. In addition to the publish location being local (which I couldn't see if it was in your image) you may also want to check your file name and the path length - as anything over 260 characters means the publishing won't work as detailed here. 

Ashley Terwilliger-Pollard

Hi Kathleen,

This is a new issue that surfaced in the latest update to Storyline 360.

Our team is hard at work on a patch fix for this that I'll update you about here as soon as I have additional information.  In the meantime, I know a lot of folks have been using Articulate Review to allow SMEs and other stakeholders to view the course - is that what you were trying to do with Word? Take a look at the tutorial here on how to get started with Review! 

Thanks for reaching out and I'm sorry this is slowing you down! 

Ali Goulet

Hey everyone- I have some great news!

The publish-to-Word feature in Storyline 360 and Studio 360 that temporarily stopped working has been fixed. Just install the latest software update. Here's how.

If Articulate 360 doesn't notify you right away about the new update, open your Articulate 360 desktop app, click the drop-down arrow next to your profile picture in the upper right corner, then choose "Check for Updates."

Thanks for your patience while our team worked on this! 

Katie Riggio

Hi there, Laura. Happy to help you investigate this snag!

Since this is an older discussion, let's start fresh:

  • Where is the published output being saved?
  • What version of Word are you using?
  • How long is the file name or path? (If it exceeds 260 characters, that could cause the published output to be incomplete.)

Additionally, would you mind sharing your .story file with me? I'll try to replicate the behavior, and will delete it after troubleshooting. You can send that Storyline file to privately to me here.

Katie Riggio

Hi there, Jay. I'm really sorry you're hitting this snag!

I'd love to help you sort what's going on. A few quick clarifying questions!

  • Do you have Microsoft Office installed on the Windows side? If not, you'll need Microsoft Word 2010-2019 (32-bit or 64-bit) or Microsoft Office 365 (desktop apps only) installed on Windows in Parallels.

  • On the Publish Successful window, what happens when you click on View Document

Wendy Cordova

Hi. I am having issues publishing to Word in both Storyline 3 and Storyline 360. The file acts as if it's publishing to Word and then suddenly stops when it gets to the last slide. The Publish Successful window doesn't open. Instead, the Publish window stays open and then freezes the Storyline. In order to get out of the program, I have to use Task Manager and End Task. I've tried importing the slides into another document and that hasn't help either. Any advice? 

This is where Storyline freezes. When I click Cancel, nothing happens.


Jeffrey Browne

Sorry I missed your reply, I came back to see if there's any resolution. I think it's a Word problem, since it freezes up after all of the slides process and the cancel button doesn't work. I went into Task Manager and saw that Word (which isn't open at the time is running and using a lot of the CPU). I'm using Parallels Desktop 15 Business Edition and Office 365 (which was downgraded to 32-bit because of the Import PPT function). Edit: i've added a screen recording after trying to change the save directory to my desktop.


Katie Riggio

Good morning, Jeffrey!

Thank you for sharing your setup in addition to that recording. I'm happy to help! It looks like the course is getting published on the Mac side, which is likely causing the freezing.

Could I have you save and publish the projects in the Windows environment and let me know if you see an improvement? For example: C:\Users\Administrator\Documents\

Also, is your version of Office 365 web-based or do you open tools such as Word without internet access?

This discussion is closed. You can start a new discussion or contact Articulate Support.