Word 2016 Office 365 - Publishing to Word

Nov 30, 2015

I am having difficulty with my course publishing to Word 2016. I am using Office 365. I keep getting an error that it could not communicate with Microsoft Word. I am using Storyline 2. If I save the course and open it on my other computer that runs Office 2010, it works just fine.  Is there something I can do to get it to publish out to word if I am using a newer version of office?  I have checked and my defaults are set for .doc files to open in Word. I have tried to restart my computer to see if that would solve the problem, but I get the same error message.  Has anyone else had this problem?  I have searched the discussion boards, but I can't find one that discusses this exact issue. 

24 Replies
Shannon Connor

Hello. Just installed Office 365/Word 2016 yesterday. Can't publish from Storyline 2 to Word 2016. Windows 7 machine with 16GB memory, installed locally, short file names, etc. My setup meets all system requirements. I believe there is an issue here that the engineers need to address. Is there a way we can bump this to engineers again? Or is there some other resolution or workaround?

Shannon Connor

Hi Leslie! It's not the Storyline file that is having trouble. It is ALL Storyline files on the computer running Word 2016. It is a problem with the communication between the two programs, Storyline and Word 2016. Sending a Storyline file won't help, unfortunately. Publishing to Word 2013 and lower with the same Storyline files on different computers works perfectly. I would be happy to share my screen with an engineer and demonstrate the problem, which would be the best way to see the problem if the engineers can't reproduce the issue. But they should be able to reproduce it - it looks like other users are having the same trouble, not just me. So if this isn't a big issue now, it will be as more and more users upgrade to Office 2016.

Leslie McKerchie

Hi Shannon - thanks for the additional details.

I did some searching to try to track down other users with a similar issue.

In this forum thread, Steve filed a support case and a repair was able to assist.

Outside of that, I have not really seen a report of this and/or no follow up when we reached out to the users to help support.

I do not have Office 2016 to assist in testing with you, so be sure that you are utilizing the latest update, which is Update 7. If you are, then I advise the repair above.

Outside of that, you can use the link I shared previously to reach out directly to our support team so that we can assist with the issue that you are having.

Shannon Connor

Hi Leslie! Thanks for following along! Yes, the answer was to uninstall and reinstall Microsoft Office. The registration from Microsoft's servers got screwed up the first time and although I had straightened it out with the Microsoft's tech support, apparently a reinstall was necessary to reset the way Storyline interacted with Word. Hope this helps others. Thanks for your support!

Wendy Bouchard

Well I have been following this thread as of today and I did all suggestions including the one from this URL https://www.articulate.com/support/storyline-2/unexpected-or-erratic-behavior-in-articulate-storyline-2  and I can't figure out a solution.

I have also uninstalled and reinstalled MS Office and it still did not fix it - I have uploaded 2 files that I have which both worked when with the same MS Office but I was running it on Windows 7 with no issues.

This is frustrating at this point.


Leslie McKerchie

Hi Wendy!

Looks like you are responding to the forums, but I can see based on this response that you have opened a case with our support team as well. So, all of the information needed was not in one location and I apologize for any confusion. I will add your notes from this thread into your support case so that we have some consistency in communication.

Wendy Bouchard

So the results of this issue was resolved by myself.

I bought a new laptop from Acer and they pre-installed an application called WPS Office which is also a word processing application. I guess when Storyline 2 was trying to send the file to Word for whatever reason this other application was interfering with that process. Once I uninstalled WPS Office the problem was fixed.

Thanks to all that replied and for Articulate support for their continued support.

This discussion is closed. You can start a new discussion or contact Articulate Support.