5 Replies
Christine Hendrickson

Hi Julie,

You're going to the Articulate Menu > Translate > Export to save the file for translation, correct? When you do so, a new prompt should open. You'll see the "File Name" field and the "Save as type" field. If you click on the current file type, a drop-down menu should open. Is the XML Localization Interchange File Format option not available?

It should look like this:

If that option isn't available, can you give a little more information about the setup on your machine? What operating system are you currently using?

You should still be able to translate the content in a .DOC file, if this option isn't available on your machine.

Thanks!

Christine

Christine Hendrickson

Hi Julie!

Thanks for getting back to me.

The first thing I would do is make sure that you're following the steps I outlined above and not publishing (it sounds like you may be publishing for Word)

If you're taking the steps I mentioned previously, please make sure you're using the most recent version of Storyline. To find this information, click on "Help" and "About Articulate Storyline". If you're not running version 2 (1212.1412), please download and install Update 2 from the link below.

Articulate Storyline > Download Update 2

If you still don't see the XLIFF option, please create a Screenr recording of the steps you're taking, so I can get a better idea of what's happening. 

Screenr | Instant screencasts: Just click record

You're welcome to post the link for the screenr here, or send it to us privately.

Thanks very much Julie!

Christine

Christine Hendrickson

Hi Julie!

Haha :) No problem, it happens to us all at some point. If you haven't already you may want to enable update notifications in Storyline. 

To do so, click on the "A" Articulate menu in the upper right-hand corner of Storyline. Then, click on "Storyline Options". Here, you'll see an option for "Check for updates on startup". 

I hope this helps :)

Have a great day, Julie!

Christine