Yellow box in Storyline

Hello,

I have a yellow highlight box appearing when I press the Tab key. I looked on your forum and found an answer - deselect the Object is Visible to Accessibility Tools.

I placed a .SWF file on the slide. It is a simulation built in Captivate 6. Throughout the simulation, the learner is instructed to tab from field to field.

I went to Movie/Options/ Size/ALT Text and deselected the Object is Visible to Accessibility Tools, but the yellow box is still appearing and jumping over the slide.

It is not happening in the .swf file if I play it as a standalone.

Is it possible to stop this from happening. Thanks!

3 Replies
Ashley Terwilliger

Hi Debra,

Is it possible that the swf file is grouped with other elements on your slide or that you've adjusted the state of other elements associated with this swf? If so, that is something we've reported to our QA team as a bug for review - but I don't have any additional information to share on the status of that.

If that doesn't sound like the situation you're experiencing, could you share a copy of that one slide with the swf inserted so that we could take a look at it?

debra corda

I would glady share the one slide, but I made the mistake of downloading update 6 for Storyline, and I can no longer open Storyline. My IT department has been working on it since yesterday, and still I cannot open it. I have contacted Articulate Support. The IT department has uninstalled and installed - no luck. He has tried to uninstall and install the version before the update, and again, no luck. It's all very frustrating.

I do not have anything else on the slide except for the .swf file.

Ashley Terwilliger

Hi Debra,

I'm sorry to hear about the odd installation issues you're having, and I see that you're working with Jonathan. You should still be able to attach the .story file here without opening it - but if it's a bigger file it may not be able to be uploaded to the forums (a limit of around 20 mbs).