Zoom Region Affecting Background

A new 'glitch' it would appear has been happening lately in my storyline projects when I add a zoom region.  When I preview the slide, it zooms in as it should, it zooms back out, as it should, but after it zooms out, it leaves a dark area on the background where the zoom occurred.  Has anyone else witnessed this?  Can anyone think of a solution?   

7 Replies
Shon Isenhour

Maybe, but it does it on the preview, so I imagine it will do it on the publishing.  One thing I tried was right clicking on the zoom region, selecting 'format background' and pulling up the transparency to 100%.  The background still goes dark once it zooms, but goes back to the normal color now as it zooms back out.  Before a dark box stayed on the screen.  If I can't figure it out, this is better than nothing.

Shon Isenhour

I know it's been a while, but figured I would add to this since the problem has not gone away.  Doing the 'repair' did not work, but it appears it only happens for me on one particular background.  It's a shame, because it is a background we all really like and use a good deal.  I have not experienced the problem when using any other backgrounds.  Still, the only fix I have found is dropping the transparency, which again, isn't perfect, but at least prevents it from staying on screen for the duration of the slide.  Below is a screen shot of what I have been referring to, for your viewing pleasure.  This stays on the screen after the zoom region completes.

 

Gray box left after zoom region

Leslie McKerchie

Hi James! 

This thread is a bit dated, but I do see an open issue with our QA Team related to descriptions here. Looks like Jon hit the nail on the head here as well with the workaround solution.

Does your background have transparency as well?

I will add this thread for our QA Team to be aware of user awareness and so that we can provide an update when applicable.