3 Replies
Andy Banga

Hi Jas,

Good day!

You may go to the Insert tab on the ribbon to access the Zoom Region button. If you are already in this tab but unable to click the button, you may be in a slide layer other than the Base Layer. As I’ve seen in similar posts and as I’ve tested, the Zoom Region feature may only work on the Base Layer. 

For more information, you may refer to this guide about Adding Zoom Regions. I hope this helps.

Leslie McKerchie

Hello Michelle and welcome to E-Learning Heroes :)

Thanks for contacting us and sharing an image of what you are seeing in your Storyline 360 software.

Mine looks like this:

Perhaps your resolution or window size is different, but it looks like your option is probably hiding under the Slide arrow: