Error when published to LMS

Hi everyone, I'm working on a course that is being published as SCORM2004 and uploaded to our LMS Cornerstone. When I attempt to play after upload, I get the following message, "Error - unable to acquire LMS, API, content may not play properly and results may not be recorded." Has anyone experienced this issue? Is there something that I am doing wrong?

Thanks,

2 Replies
Ashley Terwilliger

Hi Rhona, 

If you receive an "Unable to acquire LMS API" error when launching Articulate content in your LMS, this may be caused by the version of Java that you have installed.

Some LMS’s use a Java API object to load content. Since content created in Articulate does not require Java, please do the following:

*  Contact your LMS provider and ensure that your installed version of Java is compatible with the version of the LMS you are using.
*  Ensure that you have published your content properly as described in the following article. 

Hope that helps and feel free to let us know if you need anything else!