Hand Cursor Won't Show Up on HotSpot with Trigger

The hand cursor isn't showing up on my slide during Preview even though I have "Show Hand Cursor on Hover" selected on a hotspot with a trigger. Project in Review: https://360.articulate.com/review/content/7a5004d1-d9b4-44ed-b068-c20dd32a5450/review

A little background: I tried just using a shape and Hover state with a trigger to change the state of the shape when the mouse hovers over the shape (shown as the first slide in the project attached below), but I couldn't get the hand cursor to show up.

I looked in the Community and asked a question or two, but I still haven't been able to fix this. From what I was able to gather from the post hyperlinked above, I had to make a trigger for the Hover state so the hand cursor would show up. No luck. As you can see in my final comment on that thread, though, I haven't had my most recent question answered. I don't know if I fully understand the response from someone who tried to help me.

Since then I've tried adding a hotspot to each shape and using a trigger (Change state of shape to Hover when user hovers mouse over hotspot), but the hand cursor still doesn't show up.

I have no idea what I'm doing wrong. Any help would be great! Thanks!

4 Replies
Wendy Farmer

Hi Heather

I have never been able to get shapes and hotspots to show the hand cursor so I use buttons. In your file I replaced the image of the girl with a button, then used format shape > fill with picture to put the girls image back in. Updated the hover state with the blue rectangle with text and you don't need a trigger.  See this Peek

Updated the file attached...I know it's not ideal but that's what has always worked for me.

Heather Vogt

So the image is actually a button, and the button has a hover state of the wipe animation. Thanks!

Update 4/11: I still don't get the hand cursor when I preview. Here's an updated file; I only kept a couple images so you don't need to look at all of them. I changed the little boy in the upper-left into a button (I kept an obvious outline in place so you know which image I'm referring to) and still don't get a hand cursor when I hover.

Heather Vogt

Thanks, Wendy! Yeah, I added a button and filled it with a picture. I edited the button's Hover state so it wiped and had the content I was looking for. There's no trigger on the button at all.

When I went to preview in IE, the Hover state appears - the wipe animation with the content - but the hand cursor never populates. I don't get it.

I watched your Peek but didn't get any audio; was there any?