Linked file (Jump to URL)in Storyline did not Work after Publish!

Hi all,

Did anyone have the same problem recently?  I put a trigger on some text in a slide. The ideal effect is after clicking on the texts (using “Jump to URL/File”), a WORD file (or PDF) uploaded is expected to be opened up in the publish version.  I did this many times before, it worked very well, even back to last month. But yesterday and today, both my support team and I struggled to open up the linked page (the uploaded WORD file), nothing popped up. We redid everything, both the published product in our LMS and the publish one in local PC(before uploading it to LMS ) cannot show us the linked WORD file after clicking on the text.  Very weird!

Could anyone help us figure out what happened?  Is the storyline bug or the LMS problem? What should we try then?

Thanks a million.

Phoebe L.

3 Replies
Phoebe Lu

OK, I finally figured it out.

Seems storyline right now does NOT support any WORD file by using "Jump to URL/File" trigger.

Except WORD file, the PDF, JPEG and other Http format all work very well under this trigger.

So, I converted all WORD file into PDF version and it worked very well!

Cheers,

Phoebe

Sophie Victoria

I wanted to share also a similar issue and how I fixed it. On my slide, I had resources, one with a PDF icon. The user needs to click on the PDF icon to open the printable version of the course. For some reasons, it would NOT open the PDF.

My Jump to URL/File trigger was set properly; it worked just fine in other similar courses; the icon was at the top in my timeline and not overlayered with any other item. After many, many different tries I found that ... the name of my PDF was TOO LONG. When I renamed it, it worked just fine! I wanted to share this as this may save people a ton of time :)

Sophie