1 Reply
Ned Whiteley

Hi Fiedel,

You currently have the easing for your motion paths set in In & Out. What this means is that the arrow speeds up at the start, stays at constant speed in the middle and then slows down at the end. It is the slowing down at the end of the first path, followed by the speeding up at the start of the second path that gives the impression of a jump.

What you need to do is to set the easing to None on each motion path (select the path and go to Path Options):

If you want your arrow to speed up at the beginning of the U and slow down at the end, you can set the easing of the first motion path to In and the easing of the second motion path to Out.