3 Replies
Akshay Sakhalkar

Hi Leigh, SCORM 1.2 is earlier version and SCORM 2004 is latest version.  Some of the LMS providers have stopped providing support to earlier versions. Hence they want the courses to be published in the new version. There are different courses which are custom created, or published using authoring tools etc.  If you face the problem of courses build in SCORM 1.2 and you want to package in the new version, let me know. Thanks and Regards, Akshay (akshay@eqw.io)