Resized PPT Bullets & Vertical Alignment

This is a PowerPoint 2010 question for which I've not been able to find a solution. Thanks in advance to anyone who knows the answer...

A client wants square, red bullet points to fit in with the overall look of their template. It's easy enough to change the bullet to a solid square and make it red, but the size of the available solid-square bullet is too small.

When I increase the size of the bullet (200% would be great), the vertical alignment of the bullet and text goes awry. The bullet is above the line of text and is, quite frankly, too ugly to use.

I've not found a setting to fix this. Any ideas from the group?

Thanks!

Dave

14 Replies
Linda Lorenzetti

Hi Dave:

Is this what you're looking for?  I clicked on the bullets icon drop down, went into bullets and numbering at the bottom of the list, clicked on picture and chose the red box from the list.  Then I resized it to 200%.  You can also make your own bullet, save it as a picture and import it.

Linda

Dave Neuweiler

Thanks again, Linda.

Are you using the 2003 version of PowerPoint? If so, that's why you weren't able to open the PPTX file, which is from PPT 2010.

At any rate, while I've not found why the enlarged bullets are elevated, I have found a workaround in using a special charater code (25A0) which behaves in terms of vertical alignmnet.

Interestingly, only the solid square box shows up funny from the standard bullets -- the other standard choices choices seem to work fine even when increased in size...

Best Regards,

Dave

Katrine Sundgaard Christensen

Hi all, 

I have the same problem as Dave - however I cannot just choose another shape since it regards corporate identity. 

I have attached a sample of text with our custom bullet. As you can see it's elevated compared to the text. 

How do I change this? I have the original bullet point picture. However if I follow the regular steps 

(Bullets and Numbering / Picture / Import / Choose)

However PowerPoint resizes the bullet so its too small. I can only change it by resizing - and then Im back to the original problem!

Please - somebody help!

Bob S

Hi Katrine and Dave,

To my knowledge, there is no feature to vertically tweak the alignment of picture bullets; they align to the centerline of the text but if you change bullet size it can go weird on you (as you know!).

For this reason I try to use font bullets as others have suggested. However, there is another choice...

 If you have a plain colored background for the text area in question, try taking the picture of the bullet you want and resaving with extra "padding" either above or below the key image. In other words, imagine saving a picture of a rectangle with the image near the bottom (or top depending on your need).  That way when you insert the picture bullet, PPT will space it for the whole rectangle!

Two notes to this trick....  1) You cannot go transparent so it only works on plain backgrounds. 2) You will have to experiment with the padding and resave until you get it just right. If oyu then change font text size after the fact, you have to retweak the picture bullets all over again... so be sure you are all set with tweaks before doing this.

Hope this helps,

Bob

Judith Blackbourn

Another way to handle bullet alignment in PPT is to put the list in a table.

Bullets go in column 1 and text in column 2 (one row for each list item)

Then select the table, go to the Table Layout tab, and select the icon for aligning things centered on each other.

See attached for the alignment icons.

Karthik R

Dear Dave,

This is because you might have inserted a text box into the PPT slide, where if a bullet is inserted it will appear above the text. This is normal behavior.

The solution is to use the 'New Slide' option and insert bullets before the typed text and you can increase or decrease the bullet size and it'll appear in the center of the text only.

regards,

Karthik

Bruce Sauls

I just edited a PowerPoint presentation with this same characteristic. It turns out that the header line and the bulleted text was in superscript. (See the grayed superscript button in the ribbon in the attached image. I also included an image of the corrected bullets (changed to a picture, as in the question).