Resume not consistently working in Storyline 2 course

Hello,

I am working with a Storyline 2 course in a SimpliDigi LMS.  The course resume where you left off feature works for some of the users, and for others it doesn't.  I've tested on a variety of devices and browsers and that doesn't seem to be the issue.

Can anyone help me troubleshoot this a bit more?  I'm trying to determine if this is a storyline issue or if it is an LMS issue. Or something else.  The most recent user who has this happening reports that the course isn't saving any of her data. 

The course is published to report completions via the quiz in the course, not screen views.

I appreciate any help you all might provide!

Wendy

8 Replies
bipin chander

Hi Wendy,

May be server connection fail while storyline 2 course responding to LMS.  And before publishing the course from Storyline you must have  checked  the option prompt to Resume under the Other tab  in the Player Properties .

For your reference I have attached the print screen.  

Christine Hounsham

If you are publishing in scorm 1.2, and your course is of a reasonable size with variables, save slide state, this issue may be because you are over the character limit for the Resume State settings that get reported to your LMS.

this unfortunately is a SCORM issue unique to 1.2, which allows less than 5,000 character limit.  Scorm 2004 and Tin Can have over 30,000 and 64,000 character limits (from memory).  

If your LMS can accommodate Tin Can (or if you don't need to worry about universal access provisions then can use 2004 (not recommend)) my recommendation would be to republish in alternative scorm setting and see if this fixes.

The alternative way to test is to turn on the debug report by amending the .story file js (by opening by right mouse click on .story file open with notebook)

if it is the issue there are some good articles on trying to reduce the character size (limiting variables being the first).

regards Christine