Submit Button Not Working -- HELP!

I copied and pasted an activity slide from a previous module that I did in Storyline 1.  I'm now working in Storyline 2.  The slide has a Submit button, along with a trigger to submit the activity when the button is clicked. The form has a Correct and Incorrect response. However, when I click on the button, nothing happens. I even tried getting rid of the built-in button and creating a new one with a trigger, and that doesn't work either. Can anybody help me figure out what I'm doing wrong? Thanks!

5 Replies
Ridvan  Saglam

Hi Samantha, 

It happened to me two or three times before, I couldn't figure it out either. However, it works when you add a new question. So, I added a new matching question and copied your question and settings. It works now. I added the story file, can you check it if it works for you?

Samantha Knapp

That works, but now I have another question. On the "That's Not Right" layer, I have it set to return to the main slide when you click the Continue button. I also have the settings so that it will return to its initial state, which it does, and I have on the form unlimited attempts. However, when it returns to its initial state, it won't let me drag and match. Any idea how to fix that? All these settings may not be exact, but that is what I changed them to on my end.