Tempshare

Is anyone having trouble uploading to Tempshare?  I get a WinZip error and then nothing happens.  The upload goes to 99% or 100% then stops.  The Task Manager still shows tempshare as running but I've let it sit for serveral hours and nothing happens.

The file sizes I've tried are 8MB and 12 MB.  I uploaded the 12MB file as late as 11?20/2013 and it worked fine. in fact, I was just re-loading the same file yestereday to re-fresh the link for the next round of reviewers. We've also tried this on multipe machines to the same result. 

I appreiate the service since we aren't supplied a testing area so I hope this can be figured out.

Thanks,

Karen

3 Replies
Mike Taylor

Hi Karen! I just tried Tempshare with a 25MB course and it is working OK for me. If you are still having trouble here are a few other good, free options that could work for you too (and they don't expire) : 

  • Amazon S3: Amazon S3 offers free hosting with generous usage limits. If you go over your limit, you'll be charged a graduated fee.
  • Dropbox: Place your published output in the Public folder in your Dropbox account to share it with others.
  • Google Drive: Change the story.html file to index.html, and set the sharing permissions to PublicHere's how.