Trigger to show layer after key press doesn't work with Ctrl+A?

Hi, I'm building an interaction to show learners the effect of certain key presses in a piece of software. I have a slide with multiple layers, each layer is triggered by user key press. The key press hides the current layer and shows the next layer in the sequence. Each layer has been set to hide other slide layers, hide objects on the base layer and prevent clicks on the base layer (couldn't get the interaction to work without this last option ticked).

My first attempt worked fine but then corrupted somehow - the first key press worked to show the next layer but an animation that was supposed to come in after 0.5 seconds on the timeline never did and the next key press didn't work.

Now I've rebuilt the slide and everything works, but Storyline won't accept a trigger to show/hide a layer following Ctrl+A as the key combination. I've tried changing to a different combination (Ctrl+L in this case) and that works so it really does seem to be Ctrl+A that it doesn't like. Is this a known issue? Any way around it? Ctrl+A is one of the key combinations I particularly want to demonstrate as it does different things depending on where your focus is in our software.

2 Replies