7 Replies
Phoebe Harker-Rivera

Hi, I'm having this same problem. 

The swf file shows on the slide & works properly in the Video Tools Preview. It doesn't show when I Preview the project ( but I didn't expect it to).

When I publish it, it just shows the gray box with "swf" in it. And yes, my publishing settings are Flash/HTML5.

What am I doing wrong?

Phoebe Harker-Rivera

Hi Ashley,
Yes, I was publishing to Review 360 and the publishing setting is for HTML5 with Flash fallback.
I have the browser for the site set to allow flash.
All I get is the gray box with “swf” in it.
I also tried publishing to the LMS, with publish settings at Flash with HTML5 fallback. The browser is set to Allow flash.
I have the same thing happen there,
Thank you,
Phoebe

Phoebe Harker-Rivera

It appears it wasn’t anything to do with Storyline 360, rather something happening to the swf file when I downloaded it from our server to insert locally into the storyline file.
I had a colleague send me the swf as a template in another storyline file & I was able to copy it over to mine. Problem solved.

I must note though, that the only way to see it in 360 Review was to publish it with the setting at Flash with HTML5 fallback, not the other way around. For the LMS publishing, I was able to use our standard HTML5 / Flash.

Thank you for your assistance!
-Phoebe