Articulate Review Not Publishing What I see On My Desktop

Hello!

Articulate Review has been working great for me but today, when I published a storyline, the AR version was missing some content (videos, lines and shapes) when I went to review it (luckily before sending it to reviewers).  I tried to re-publish again (and previewed it again) but things are still missing. 

Any suggestions to resolve?!?

Thanks in advance, Sylvia

6 Replies
Alyssa Gomez

Hey Sylvia, so glad you reached out about this! I can help you figure this out, and I have a couple of questions to start:

  • Is your Storyline 360 project saved to your local hard drive?
  • Has this ever happened in other projects?
  • What web browser are you using to view the course in Articulate Review?

Also, if you could share the unpublished file with me, that would be really helpful. I'll be standing by!

Sylvia Harrell

Hi Alyssa,

Thanks for your reply!  My storyline is saves on my local hard drive, its not happened before and I am using IE to view.  Attached is my .story and the Organizational Hierarchy is where thing seem to break down.  Its the org chart lines that are missing.  Let me know your thoughts.  Thanks! 

Alyssa Gomez

Hi Sylvia!

Thanks for sharing your file with me. I published it to Articulate Review and viewed the link in Internet Explorer 11.850.15063. In that browser, I was able to see the lines in the org chart. 

Would you mind testing this link in Internet Explorer and letting me know if you can see the org chart lines on your end?