19 Replies
Crystal Horn

Hi there, and thanks for the screenshot.  Well, that makes it hard to know what edits to make without any context.  Typically your feedback is organized by slide with a thumbnail.

Is this happening on multiple courses, or just this one?  Also, what kind of content is it (e.g. Storyline, Studio, Rise).  Would you be able to share a link to the content in Articulate Review for me to test?  You can do that privately here.

Connie Malamed

Hi Crystal,

This is happening with Storyline 360. It is only happening with this one course. I'd like to share a link for you to test it, but the Private Support Area won't let me upload the link without uploading the entire file. Is there somewhere else where I can just send you the link?

Katie Gokhshteyn

Welcome to the community, Karen! Happy to help. 🙂

I see the majority of folks here are facing this problem with Storyline content. Let me know if your experience is different!

With your permission, I'd like to test your .story file to try to nail down the culprit. If that works for you, here's where you can share the file privately with me. I'll let you know what I find in Review, and will delete the project after troubleshooting.

Katie Gokhshteyn

Very sorry you've run into this issue, Sherry. We can help!

A few questions to help us explore some next steps:

  • Do the affected slides have videos on them?
  • What browser(s) are you and your teammate using?
  • With your permission, we'd like to test your project's Review 360 URL to investigate what's happening. If that works for you, you can share the link to the content privately with our Support team here. We'll let you know what we find and will delete the link after troubleshooting.