Cannot Publish to Review

Hello,

I have tried several times, including rebooting and uninstalling and reinstalling the Storyline Component, but I cannot get one of my courses to publish to Review. I get an Internet connection failure, but the Internet connection is fine. This has happened before, but I have gotten the other courses to eventually publish.

9 Replies
Laura Moats

Unfortunately, I still can't publish the course and none of the issues below
apply.

You're disconnected from the internet. Connection working

You're experiencing a timeout when uploading a large course over a slow or
intermittent connection. Connection working, and file smaller than others
that I have been able to load.

Articulate 360 is down or partially down. Has worked with other courses, but
not this one.

The ports required for Articulate 360 are restricted by your network. No, I
work from home and I can publish other courses.

The ports required for Articulate 360 are restricted by your network. No, I
work from home and I can publish other courses.

Laura Moats

dba

Instructional Design

Technical Writing

Translation Management

Creative Services

(585) 944-7332

Peace to the world

Alyssa Gomez

Sorry to hear those solutions didn't work for you, Laura! I'd like to have our Support Engineers take a look at this issue. They can work with you one-on-one to nail down the reason this is happening to you. You can open a case here, and you'll hear from one of the engineers shortly after. And if you don't mind sharing your case number with me, I can also follow along!

I also wanted to mention that responding via email includes your email signature here. You're welcome to come back and edit out that information, if you'd like. :)

Ashley Terwilliger-Pollard

Hi Helena,

Review isn't down right now - but you can always check our status page (and subscribe to updates) here. 

Can you tell me what happens when you try to publish to Review - at what point does the publish stop?  Is this a file you published before or a new file?

 If you can share the .story file here, I'm happy to test it too. Upload it using the "Add Attachment" button as shown below:

Ashley Terwilliger-Pollard

Thanks Helena for the screenshot.

  • Have you tried creating it as a new Review course vs. the version of your previously published course?
  • Is it this one Storyline course causing the issue or anything you've tried to publish to Review?  We did have an issue with the latest update that caused some publishing issues - but the latest update resolved that. 

Is that what your IT team is stalling?  Those are happening frequently - all part of the benefits of the subscription model! We're able to release fixes and new features on a more regular basis.  😀

Here's the Storyline 360 version history if you want to see which fixes were released most recently.