Courses won't upload to review

When I try to upload the attached course to Articulate Review, it gives me the "please check your internet connection" error after trying to upload it. I checked this article but none of these issues apply to me. I'm able to upload other courses, but I have a set of 3 courses where none of them will upload. The courses are decent sized but not huge. Any guidance here?

Thanks,

Stephen 

21 Replies
Alyssa Gomez

Hi Stephen,

Sorry you're getting stuck publishing to Articulate 360! I was able to successfully publish your project here. 

Are you on the latest update of Storyline 360? To check, click the Help tab, then click About Storyline. You should see 3.12.14594.0 in the bottom-right corner. 

Let me know if you're already on the latest update, and we'll keep digging!

Martin Dean

Hi Alyssa

I am having repeated problems uploading a course to Review 360.  It fails about 2/3rds of the way through the 'uploading' part of the process.

Is there another way to do this?  For example if Review could ingest .ZIP files, then at least we do not have to keep re-publishing every time we want to try to upload it.

Regards
Martin Dean

Ashley Terwilliger

Hi Martin,

I've seen other folks hit that error message who needed to work with their IT team to look at enabling the network endpoints and ports listed here. Have you checked into that?

If you're still running into this trouble, I'd love to have our Support Team work with you one on one to figure it out! 

Nicole Duclos

I get this error a lot as well. Review 360 seems to think I am offline when I'm not. All other internet connections function properly.

And right now I can't export comments because it's unable to find:

articulate-us.s3.amazonaws.com.

Sounds like they have a server problem...

Ashley Terwilliger

Hi Nicole, Shawna, and Mike, 

I tested exporting and publishing Review 360 courses moments ago and didn't have any trouble. I'd like to have our Support Engineers take a look at your individual setups and determine if there is an issue with how you're connecting to the Articulate network endpoints and ports. 

You'll see an email shortly from the team! 

Peter Ward

After spending an hour and a half troubleshooting and trying every solution I could find in these discussion threads, I finally found a solution. Since the problem is with the internet connection, I unplugged my router and modem, waited a minute and plugged them back in - FINALLY, Articulate was able to Publish again! Hope it's helpful for others.

Note: If you're working somewhere that you don't have access to the modem and router, try publishing from home or a coffee shop.

Leslie McKerchie

Thanks for submitting a case as well, Diana.

I appreciate the update, Heather. Glad to hear that it's working for you now.

Thanks for popping in to share your experience and solution, Peter.

For anyone following along, we are currently experiencing some degraded performance including Review 360.

Please be sure to follow along and subscribe to our status updates here.

Nicole Duclos

With so many people having the issue, it's obviously not OUR problem. Finally received this response:

Reaching out to you to let you know our current situation. Our cloud hosting provider is experiencing a distributed denial of service attack which is resulting in delays and intermittent errors when accessing Articulate 360 apps and several of our websites. We’re working hard to sort this out with them. You can find more information here:

https://urldefense.com/v3/__https://www.articulatestatus.com/incidents/1zb6nqrzwycz__;!fRiAAtYvbBs!hF4t4SGVD5lAzLCJaKpwoEZyYpxh3z6fb5vimOTO4hsAsB18nsuQJCpsAbsZyQ$

Leslie McKerchie

Hi Joel,

Thanks for reaching out and letting us know that you ran into a similar issue and that Peter's solution helped you.

I took a look at the support cases filed for users above and most of them were related to a specific incident. We have a status page here if you'd like to subscribe.

If you find yourself running into an issue again, please reach out to our support engineers to investigate what's happening. 

Shreya Rao

I am facing the same issue. I have tried to publish a course repeatedly and it is still showing me an error about the internet connection. I have switched to a better connection but the error still persists. I tried all the options mentioned above. Even after updating Articulate, I am unable to publish it. Please help.