Embedded Video is White Screen in Articulate Review

I have embedded a youtube video in a slide.  I can preview it and open it from within this slide and it plays just fine.  I'm using Storyline 360.  I published it in Articulate Review but now the video shows up as a blank white screen.  My updates are current and my settings are "publish as" HTML5 / Flash.  Does anyone have a solution after having experienced this?  Thanks!

9 Replies
Alyssa Gomez

Hi there Jamie,

Thanks for letting us know what's going on. I did a little digging, and it looks like we've logged an issue where web object do not display on Articulate Review. Is your YouTube video embedded as a web object?

I'm sorry if this has caused you headaches, and I'll definitely add your experience to the report. We'll be sure to update you as soon as we have more information to share!

Alyssa Gomez

Hi again,

I spoke too soon! The issue I found related to local web objects, not YouTube videos. I have a fix for you. 🙂

Open the Edit Web Object window, and take a look at the URL in the address field. Be sure it exactly matches the format in the screenshot below. Take a look at this article for details. 

Here's a quick sample I put together for you to test. Let me know if that helps! 

Jamie Vaughn

Thanks Alyssa and Wendy.  Wendy, I'm glad you pointed that out.  As I'm looking through the slides I published, I'm using http:// as the instructions say.  I was able to make it work yesterday after I copied and pasted the url, and with https:// it is working.  So glad this was an easy fix, and an update to the instructions would be helpful.

Alyssa Gomez

Hey Jamie and Wendy,

http:// works as long as the published content is hosted in a non-secure location. In other words, if the link to your published content begins with http://,  the web object link can begin with http://.

I re-published the content for Web and hosted it on Amazon S3. I used http:// in the YouTube link, and it works here: 
http://alyssagomez.articulatetest.com/Embedded%20Youtube%20Video%20-%20Storyline%20output/story_html5.html 

http:// does not work in Articulate Review or Tempshare because both of those locations are secure with URLs that point to https://.