Help: Articulate Review won't load my course

I responded yesterday on a link with the same problem, no answer yet and my time is running out....

I uploaded several courses - no problem - but now Review won't upload my Storyline course.

I see the following:

There was an error processing your file:
MedRek3_2018_1a.story
CancelRetry

I tried in Chrome and Explorer

 

7 Replies
David Kettle

I'm getting a similar issue, none of the previous work I had is showning in Rise or Review, I just have a superwoman page with no text.

no content showing in Rise or Review

My account profile isn't showing my profile picture, so I'm wondering if a link between our account and our content has been broken?

Just about to contact Articulate support about this.

Ashley Terwilliger

Hi David,

Thanks for reaching out to our Support team, and I saw that you chatted with Renz and shared with him it's all working again? Let Renz or I know if you're still running into issues. 

Tineke, I don't see that you submitted a case yet, but our team would be happy to look into your Articulate 360 account. Can you confirm you're logged in with the same Articulate ID you're using to post here in ELH? 

Ashley Terwilliger

Hi Tineke,

It could be that you're not subscribed to notifications from ELH? If you look at the top of any post you'll see it noted there as "Subscribe" or "Subscribed" - the latter is what you're looking for. 

Since you're still running into issues with your Review courses loading, I'll start a case for you. Keep an eye out for an email from Support@articulate.com and they'll be able to look into your account! 

Ashley Terwilliger

Hi Laura,

I'm sorry you're learners are running into such trouble. 

Do you know what browser they're accessing it through or what trouble they've seen? That would be helpful to narrow down the cause.

Also, is this course hosted in Review or in another environment such as your Learning Management System (LMS)?