Icons from library disappear in Review

Hi all,

I use some icons form content library in my modules and I publish them in Review. It worked well but today I opened the modules and icons disappeared from Review. They are visible in story file and in preview. Republishing gives nothing.

Any suggestions what could go wrong?

I'll appreciate advice how to fix that.

10 Replies
Katie (Gokhshteyn) Riggio

Hi, Tatiana. Happy to help investigate this issue with you!

Could you help me with these key details?

  • Do you see this problem with multiple icons or specific ones? 
  • What browser(s) are you using to view the content?
  • With your permission, I'd like to test one of your .story files and Review 360 URLs. If that works for you, here's where you can share that information privately with me. I'll let you know what I find, and will delete your project once we sort what's happening.
Tatiana Nikolaeva

Hi Katie,

Thanks for the quick response.

  • I don't know, I've noticed it with the same icon at all the places I used. I also din't use any other to compare
  • Chrome
  • I'd be glad, but right now that work fine again. Thus, my new question is: what could be related to this glitch: Review or the icon library? Will users see the same thing after publishing to an LMS? Or does the icon stay as the link even in LMS? Maybe it is better to replace them with pictures?
Katie (Gokhshteyn) Riggio

Thanks for updating me, Tatiana!

I'm glad to hear the icon's back, and agree that behavior shouldn't happen. So strange! What icon and version of Chrome are you using? I'll try to see if I can replicate the issue.

Also, what you see during preview should match what's in your published output – Review 360 or LMS. If you notice any discrepancies, please let me know as I'm happy to keep digging!

Tatiana Nikolaeva

Katie,

Thanks for keeping to help me.

I use "Google Chrome is up to date
Version 72.0.3626.109 (Official Build) (64-bit)" Browser

You can see the icon in the attachment. It is a close icon. That's why I'm so worry about. If it is gone user stuck in the middle of nowhere and can't beck :(

Katie (Gokhshteyn) Riggio

Thanks for the context, Tatiana. I hear you, and would also worry! 😅

I ran a few tests where I'm unable to recreate any issues with that specific 'close' icon on Chrome 72. Here's a link to my published Review 360 output.

Let me know if you see anything wonky there, or if the issue comes back in your output. I'll be here!

Tatiana Nikolaeva

Thanks for your time, Katie.

It looks good in your example. However, I've already opened mine and I see empty space again. At the same time another user sees it as it should be. 

So, I cutted and created this example for you: https://360.articulate.com/review/content/4abc313f-305f-4a78-9c0e-9c6d58d60c20/review

And see attachments please.

Any idea what is happening here?

Ashley Terwilliger

Hi Tatiana, 

Thanks for those images, and I tested your link as well and saw the missing icon. What update of Storyline 360 are you using? Storyline 360, build 3.24.17733.0 is the latest, and you check by going to the "Help" Tab -> "About Articulate Storyline".

Also, are you able to share a copy of that .story file? With your permission, I'd like to take a look and see if I can replicate the same behavior. You can share it publicly here, or send it to me privately by uploading it here. 

I’ll delete it when I’m done troubleshooting.