Review Issues with Google Chrome?

We just recently started having issues with Google Chrome and viewing courses in Articulate Review.

We tried to view this course: https://360.articulate.com/review/content/27be4157-0851-4b9d-9cd8-26003c843c36/review, in Chrome, but it would always have trouble loading after the first screen. But once I put the link into IE, it worked just fine. So I'm thinking it might be a browser compatibility issue...?

Is anybody else having this issue recently?

(We've used review before and haven't had this issue until now...?)

19 Replies
Ashley Terwilliger

Hi Amy,

Thanks for sharing the Review link here with us. I took a look and tested it as well and saw the same as you mentioned in Chrome, but it did work in Firefox. What IE version were you using, as only IE11 is supported. 

Do you know what browser you first tried to view the course in and pull the share link from? 

Our QA team took a look and we're not seeing a widespread issue with Review links in Chrome, so it seems something specific to this link - but you mentioned other courses are showing the same behavior? Any additional information you could share would help us troubleshoot this further. 

Amy Correll

Hi Ashley!

Thanks for taking the time to help us out.

We first tested it in Google Chrome (which came up with the loading issues). And here are the other courses that we seem to be having problems with: 

https://360.articulate.com/review/content/c1a767b8-7416-4ac7-bc2c-79b8b5be5c23/review

(Also, my fault on that, but I was using "Microsoft Edge"--that's the browser that seemed to work for it--not IE)

Ashley Terwilliger

Hi Amy,

Ok, I did a little more digging and talking with our QA team. First off, I hadn't updated to the newest Chrome version which is 55 vs. 54 I was on previously. That seemed to make a difference pretty quickly. I was still able to replicate it a few times in Chrome by clicking on the seekbar before the slide was done - but my colleague in QA couldn't get it to happen no matter what he did! As such, we'd like to take a look at your .story file. You can upload it here using the Add Attachment button but if you'd prefer to not share publicly you can send it along to me privately here. That'll be kept confidential within our team. 

Amy Correll

Thanks for checking, Ashley. Here's the Storyline file attached.

Thought Chrome was supposed to update automatically, but either way, I'll try checking that on me end...

But anyway, keep my updated on what you find out about this course specifically! Thanks so much! 

Ashley Terwilliger

Thanks Amy for sharing that link too - let me know if you're able to share one of the .story files...speculation right now is that it's got something to do with the player which look the same across both the files you shared. 

Also, are you able to replicate the spinning circle each and everytime? For example, I only seek it when clicking on the seekbar to get to the next slide faster, but not if I let the slide advance on it's own. 

Ashley Terwilliger

Hi Amy,

Just a bit of an update for you here. Our team is continuing to test this and has found it somewhat inconsistent, similar to the results I shared above. We're seeing it play well most of the time within Chrome, but just when we're ready to say the latest update of Chrome helped resolve it someone can reproduce the issue. So they're still digging in. We'll keep you posted with anything else, but let me know if your Director or others are continuing to experience the behavior themselves after updating the Chrome browser.

Amy Correll

I have the same issue with this course as well: https://360.articulate.com/review/content/4e76a83f-717b-4d4b-ae97-f2aebb9c8f54/review

After the first slide, it would just keep spinning. But after I reloaded it, it worked. But when I would try to click somewhere in the Menu, it would do the spinning thing again.

Ashley Terwilliger

Thanks Amy - with this one, the slide waited for me to advance with the next button versus going automatically as the previous ones did. I didn't have any difficulty loading this one though. I know our team is still investigating this based on a previous conversation with them on Friday. I'll keep you posted here!

Ashley Terwilliger

Hi Monica, 

Are you also viewing the Review course in Google Chrome? Have you tested any other browsers? Does a browser refresh change the behavior at all? You mentioned seemingly random slides - but is there any consistency about what is on the slides (i.e. a video, heavy on animation, etc.)? 

If you're able to share the review link here I'm happy to give it a test as well! I can also test your project file if you want to share that here too by uploading to my own Articulate Review account.