15 Replies
Patrick Eakin

Hey Steve. If you are logged in and seeing the problem the issue is likely due to the width of your browser. If you have the width significantly decreased or are on a mobile device, like a phone, that option is hidden so things don't get too crowded.

If you are on a phone just select the drop down menu on the thumbnail of your course in 'My Content'. From here you will be able to  select "Share."

I hope that helps. Let us know if you have any questions or if this didn't resolve the issue.