Slide getting stuck in Articulate Review

Hi there

I have checked the other discussions but can't find this problem exactly.

I have been using Chrome and Firefox today, on a laptop not my work desktop and every time I get to an end of a section, and click visit main menu it should take you back to my main slide and show a checkmark beside the section you have completed.  Today it started that when I go there, the checkmark doesn't show and the slide has the cursor turn into a spinning dial and it just doesn't stop, I have to reload my page.  Could it just be my old laptop?

My review page is:  https://360.articulate.com/review/content/0ca3dfff-c8ca-4f2a-8167-5f1a72f37868/review 

Edited - I have just confirmed from a colleague at work that this is happening to her as well.  This worked fine until the updates that we received last week from articulate.  If there is a staff person that can look into it or let me know if i have to report it, this is to go live soon, so hoping it may only be happening in Review and not in my LMS which I will test tomorrow.

 

 

10 Replies
Ashley Terwilliger

Hi Teresa,

Thanks for sharing the link. I saw the same behavior when testing it on Chrome ver 64. It looks like you published this version 5 days ago and I also went back to one of your earlier versions where it did work correctly. 

I'd want to see your .story file to test this by uploading to my own Review account and/or testing in SCORM Cloud. (You could also try SCORM Cloud out yourself if you're not ready to upload to your LMS). 

Let me know if you're able to share the .story file here and I can take a look! 

Teresa Vanderpost

HI Ashley,

Well, I uploaded it again into Review and it looks like it is working, any ideas of what could have happened?  Do you mind testing it same link to see if it works for you now, should be a green checkmark when you go back to the main section after seeing all slides in one area....

Glad it was a glitch....at least I hope that is all it is...

Gerry McAteer

I am also having a reviewer experience a stuck slide with the loading animation just turning on the centre of the page. The person was able to only post four review comments before they became stuck. When I looked at the feedback using the Review dashboard I could see their text review comments however there wasn't any screenshot of the slide just some XML code saying 'Access Denied' (please see images) I asked the person to use Chrome to do the review as IE is causing style issues when playing the Storyline file. I am able to view and make comments OK in Chrome. I have asked another person to review and I am awaiting their response. Each of the four comment xml have different  codes associated with them, I can also provide the other 3 if required. Thanks Gerry

Harry Latham

Hi Team, 

I thought I'd chime in with another solution if someone reads this and doesn't have text variables. I had this exact issue this morning and had to find another solution. 

Solution being that you want to rebuild the slide your currently on and the one after. So if you're currently on slide 1.3 and it gives you the loader icon and prevents you getting to 1.4, you will need to rebuild 1.3 AND 1.4. I also cleared my cache for good measure. 

For me this worked. Hope this helps someone!