Storyline 360 Not Publishing to Review

Hi All,

I'm having issues publishing courses to Articulate Review via Storyline. While the course is publishing, I get a popup that says "There was an error publishing your course to Articulate 360. Please check your internet connection and try again." My internet connection is fine and I've tried over multiple days with no luck.

Any suggestions as to how I can get it working?

Thanks!

16 Replies
Leslie McKerchie

Hi Michael and welcome to E-Learning Heroes :)

Thanks for letting us know that you're running into an issue as well.

Curious if the issue happens in any course you are working on or just this particular one?

If you cannot re-create the issue in a new course, I would advise to import the file into a new one and proceed.

If it's happening in any/all files, you should conduct a repair of your software.

With your permission, I'd like to take a look at your project file to investigate what's happening. You can share it publicly here, or send it to me privately by uploading it here. I'll delete it when I'm done troubleshooting.

Cameo Echols

I am trying to publish a small Storyline project to Review 360. On the first attempt, I received an error message telling me to check my connection and try again. But the option for Review 360 is no longer there.

I have tested this with other projects and I the same thing happens. I am using my home Wifi, which is powerful/fast enough to allow streaming on multiple devices at once without any issues.  And since it's my home Wifi, there wouldn't be any firewall systems that would be blocking this.

Please help.

Crystal Horn

Hi there, Cameo. Let's try a few tactics, and if they don't work, you have access to priority support here.

  • Reboot, and sign out and back into your desktop app for Articulate 360. Let's make sure somehow the programs didn't un-sync from your subscription!
  • Try a repair of Storyline 360. 

Let us know how you make out!

Leslie McKerchie

Hello Heba,

Thanks for contacting us and sharing that you're running into a similar issue.

  • Were you able to publish successfully to Review 360 previously?
  • Is this happening with any project or a specific one?

You mentioned that you've tried all of the recommendations, so with your permission, I'd like to take a look at your project file to investigate what's happening. You can share it publicly here, or send it to me privately by uploading it here. I'll delete it when I'm done troubleshooting.