5 Replies
Alyssa Gomez

Hi Gyri, sorry that's happening!

I've seen this happen a few times, but it seems to be inconsistent regarding which divider is missing and which browser it happens in. I'd like our team to take a closer look at this, so could you help me with a few more details?

  • Do you see the missing dividers in Preview, with the Share link, or both?
  • In what browser(s) does this happen?
  • What other types of blocks are included in this Blocks Lesson? For example, a text block, a tabs interaction, a continue button, and so on.
Allison Patterson

Hello,

same problem here as well, every time. I use Chrome to develop and view.

Happens in edit, preview, review and in LMS. 

I have used this with a variety of other activity types, in one cases it had image with text prior and a continue bar after. In others there may be a heading and or heading and text before. I think they always have a continue bar after, but deleting the continue bar did not affect the issue.

Amanda Savasky

Hello, I'm experiencing this issue as well, of one or more (random) dividers not displaying with the accordion block in one section of my project. 
It is happening while in Edit, Preview, and Share modes. 
It's happening using Chrome. 
The other block type that is on the same lesson is a set of flashcards. But I tried adding new accordion blocks in other lessons, and had the same issue with random dividers not showing up. 

Any ideas why this is happening and how to resolve it? 
Thanks