Articulate 360

I am working in Rise from the Articulate 360 software series at work. I attempted to bring in a Storyline project that was published in Storyline 360; however when I click the link to browse Articulate 360 so i can add the Storyline project i receive a message that I haven't published any courses. At the top of the screen i see a message that Storyline version 3.9.13488.0 or late of Articulate 360 will allow me to see the course. My IT team updated my software and i re-published my Storyline project, but still i get this message. Has anyone ever had this happen? Primarily I'm using Windows 10 and Firefox as my internet browser, but I have also tried in IE. What am i doing wrong??

8 Replies
Michael Marcos

Hi Peta-Gaye, 

Have you checked directly in Articulate Review to see if your projects are there? If they aren't, you can double-check your installation of Storyline by clicking on the Help tab, and About Storyline. The version should be on the bottom right corner. The latest and greatest is Build 3.12.14647.0

I encountered the same problem when I was starting with Storyline 360. Eventually, it turned out that I was publishing locally instead of uploading to Articulate 360. If you click on the Publish button, make sure that Articulate 360 is selected and not Web. I had mine set to Web, which was publishing to my local hard drive, something like C:\Users\Mike\Documents\My Articulate Projects. 

Peta-Gaye Manuel

Thank you Michael. I did publish to Articulate 360 and not the Web. When I opened Review I saw all the published items (ten in total); however, when I tried to bring it into Rise via the interactive section of the block library I still received the message that I haven't published any courses. Thank you Alyssa. I'm using Firefox but it's on a Window 10 machine... I don't know what else I could be missing. HELP! :)

Michael Marcos

Hi Peta-Gaye, nice to hear from you again although I'm sorry to hear that Rise is still not showing your projects.

Here's a thought. If you go to https://rise.articulate.com/, and instead of going into any course, click on the Articulate 360 logo on the top left of the page. Does clicking on the Articulate Review link in the drop-down show your projects?

Íde O'Neill

 

Hi

I am experiencing the same problem.

I published SL content to Articulate 360 but, when I choose Edit Content in RISE, I am getting the message that I have not published any courses.

However, when I check in Articulate Review, I see the content is there!

Is there an update to this query? 

I am using SL360 v3.15.15581.0 with Chrome v66.0.3359.139; Windows 10.

Crystal Horn

Hi Íde!  Is it possible that your desktop app (the one to launch Storyline) was logged in with a different Articulate ID?  I would double check by signing out, and the signing back in with the same ID you're using in Rise, and then republish to Articulate 360 again.

Let me know what you find!