9 Replies
Ashley Terwilliger

Hi Debra,

Oh no! I see you also started a Support case too for this, and you're working with Vira. You're in good hands and I'll follow along too. 

Do you know what version of Chrome you're using? I know they pushed out an update recently to be ver 57 I believe. In case it helps, here's a quick Peek I did on how to check your browser version. 

Amy Powell

I'm experiencing similar issues with my published Rise courses. My Chrome version is currently 58.0.3029.96 (64 bit). These courses were working fine before on my LMS (Cornerstone), prior to this Chrome update. (Windows 10, FYI)

I have over 800 users that have been instructed to use Chrome to access the LMS - I really need to know if there are changes to the latest Chrome that are causing the issue for the RISE course not to launch. 

Ashley Terwilliger

Hi Amy,

I use Chrome as my main browser all day and haven't run into any issues. I haven't heard back from Debra (and for some reason can't track down her support case) but I wonder if she was using Cornerstone too. Have you checked with Cornerstone to see if they were having any issues with the Chrome updates?  

If you can share a copy of your Rise export, I am happy to test it at SCORM Cloud too. That'll narrow down if it's the browser, the LMS, Rise or any combination of the above. 

Debra Brown

Amy,  I did run into problems with the Chrome browser.  Was not using Cornerstone.  The problem was that the Rise software (so I could develop my program) would not launch at all in Chrome.  The solution--not sure it was the simple solution-- was to uninstall the Articulate 360 launch shortcut and then to re-install the shortcut.  Have had to do this twice.  For some reason, the shortcut is getting corrupted.  The second time, I kept getting a message that my Articulate programs were infected.  It's irritating and fixable.

I didn't have any trouble viewing a Rise program on Chrome.  If I used the share link, that seemed to work.  I just could not access the development portion.  Don't know if this helps.

Ashley Terwilliger

Hi Debra, 

Thanks for updating us here - it also appears that you've got two Articulate IDs based on your responses here (also explains why I couldn't find your case!). 

Were you launching Rise from the button in the tray application? I tend to just navigate directly to Rise in my browser by going to rise.articulate.com.