Editing a Process

I am trying to edit a process however when I click on edit I now get a blank screen, and when I click on back I cannot get back to my course - When I re open rise it says I was editing the screen and need to cancel or take over!! I have tried adding a new process from scratch (screen goes blank when I click on edit) and I have tried copying the course and trying to add a new process but it does the same thing.

 

Help I need to complete this by the end of the week.

5 Replies
Martika Cox

Hi Amanda,

Sorry you’re experiencing an issue with this, and I hope you were able to sort it out in time for your due date. If you're still having trouble the quickest way to resolve this issue is to reach out to our Support Team. You can submit a case here.

In the meantime please reach out if I can help with anything else!

Allison LaMotte

Hi Allen,

I did a quick screencast of what you should be seeing. If you're seeing something different than what's shown in the video, please reach out to our Support Team so they can take a look. You can submit a case here.

In the meantime, if there's anything else I can do to help, please let me know!