Failed Quiz Attempt Not Registering in LMS (SCORM Cloud)

Hi, we've built a course on Rise 360 with a three times quiz attempts, and we tested it on SCORM Cloud, but it doesn't seem registering it.

When we test it on SCORM Cloud, it shows 'unknown' even though I completed the course. It registers as completed when I pass the test, it doesn't when I fail it.

Does anyone know how to fix it?

Thank you!

7 Replies
Anthony Karcz

Thanks for posting your settings, Joe. In this case, things are working as expected. In SCORM 1.2, with a Passed/Incomplete reporting option, the "unknown" value is passed to your LMS for everything other than successfully passing the quiz. 

If you can, I'd recommend using xAPI or, instead, SCORM 2004 3rd or 4th edition with Passed/Incomplete or Passed/Failed reporting options. Check out the table in the summary of this article for our recommended LMS standard and reporting option combos. 

If you're still not seeing the expected results, go ahead and submit a case here and we'll take a closer look.

Hope that helps! Let me know if there's anything else I can do for you.

Crystal Horn

Hi there, Taunya. Thanks for reaching out! Here's what I would check:

  • When exporting your content for LMS, which SCORM standard are you choosing? Brightspace documentation indicates Brightspace Learning Environment is SCORM 1.2 and SCORM 2004 compliant.
  • Are you tracking by a Rise 360 quiz result? 

If everything looks good with those requirements, please let us know so we can help further! Since you have Articulate 360 for Teams, you'll get priority support.