7 Replies
Allison LaMotte

Hi there,

Thanks for reaching out! I just tried this out and hyperlinks seems to be working correctly for me on flashcards (they open the link, not flip the card).

It does look like there we have logged a bug for hyperlinks on flashcards with text formatting (bolded links, for example). For the time being, the only way to fix this is by taking the text formatting off.

I hope that's helpful! Let me know if there's anything else I can do to help. :)

Sarah Stillings

This happens intermittently for me as well. I'm not sure why this works, but this is how I've fixed it:

  • Copy the display text for the hyperlink that's broken (or manually key in the text)
  • Paste (or manually key in) text at the bottom of the flashcard text field
  • Remove all formatting using the eraser option
  • Apply the hyperlink
  • Cut text
  • Paste to replace original location of link

I'm assuming it has something to do with formatting but in none of my cases has any particular formatting been applied (no bold, italics, color, etc). I always reapply the font size, which is lost when you remove formatting, and it doesn't impact the fix.

Allison LaMotte

Hi Sarah,

The font size does count as formatting, so that's why this isn't working.

I tried your workaround but it's not working for me unfortunately.

Just so you know, we do have this logged as a bug so I'll share any updates with you here.

Let me know if there's anything else I can do to help. :)