Font changing once exported from Rise

Hi There, 

We have our own custom font that we use throughout all our courses, and currently once the courses are exported from Rise and uploaded to the LMS, the font changes. 

I am unsure whether this is on Articulate side or LMS at this stage but I have had 2 members have the same issue today. 

Any ideas on what is causing this would be greatly appreciated. 

Cheers! 

5 Replies
Renz Sevilla

Hi Nattalie! Thanks for reaching out! 

Were you able to follow these steps to import the custom font into Rise 360? To make sure users see your custom font as intended, be sure you convert the font files to WOFF file types before importing.

If you followed the steps in the article but you're still having trouble with your LMS, please try testing in SCORM Cloud to narrow down the issue or you can reach out to our Support team here. You can provide us with a copy of your course, so we can take a closer look!

Facundo Ferre

As I mentioned in other post, we are having the same issue and I personally reported it to the Articulate support team. To do so just write an email to the following adress: articulate.support@articulate.com 

In the last email regarding this issue the support team said that they have logged my case as "software bug", adding the following statement: "Depending on priority and risk, some bugs can be fixed quickly, while others take longer to resolve".

Hope they´ll catalogue this bug as a high priority so they can resolve it as soon as they can for our own good.