Having a hard time publishing a Rise 360 course to LMS (that historically worked fine)

Good day, I am wondering if anybody has any suggestions/advice on publishing a Rise course - > LMS via Scorm 1.2.

History: I created a Salesforce course in Rise back in June and it was published to SCORM and has worked fine in our LMS since. We are in the process of returning to our original LMS and I'm running fresh exports of our Rise courses and all of the courses have worked beautifully with the exception of this one Salesforce course.

To test, I imported the content as a "test course" using today's fresh export to the LMS where the course already exists and works and I can't even get past the import page to attempt to launch it. I even went back and imported what would have been the original working .zip files that I used back in the summer that is working and those resulted in an error.

I'm wondering if I'm missing something with respect to Rise updates? I installed the update for the Articulate 360 desktop app but is there anything that I need to do with Rise?

The last thing I tried was I created block templates for each lesson (can I tell you how awesome that is?!) and then inserted them into a new Rise "Test course". When I created the whole course at once, I got the error but then I started another Test course and added just the Title, published, launched. Then I added Lesson 1, published, launched. And so on until I got to Lesson 4 or 5 and then I got the error again. Now, no matter if I go back to just the title, every time I try to publish to SCORM and import the .zip file I get the same error.

Other Rise courses are publishing and running beautifully, so I'm fairly confident that it isn't the LMS since both LMSs are having issues with it.

If anybody has some words of wisdom, I would love to hear from you!

10 Replies
Alyssa Gomez

Hi Janette,

It sounds like you've already been through lots of troubleshooting, so I'm glad you reached out! Smart idea to also open a support case, and I'm seeing you're already working with Phil. 

To answer your question about Rise 360 updates, those happen automatically as soon as you open Rise 360. There's no need to download or install an update since it's a web-based tool.

I'll reach out to Phil to find out more about his testing, and we'll keep you updated as your case moves forward!

Janette Nicholson

Thanks Alyssa - I was able to rebuild the course and I pinpointed the issue being 2 of the large videos within the course. I removed them and then re-added them and that seemed to do the trick as it worked perfectly within our current LMS, however, not in our new LMS.

I've been able to send the .zip file into our new LMS provider and they are saying that it's working fine for them. I have a support call with that LMS vendor in the morning and I believe it is all sorted out now.

Thanks so much for your response last Friday and to Phil for helping/supporting from his end.

Warmest regards,
Janette

Gerald Willemsen

Hi,

I have today (Wed 18 Dec) also problems with uploading scorm 1.2 zip from Rise into our LMS.

Till the 12th of Dec no problems with Scorm 1.2 zip files, but today I updated existing courses export them as scorm 1.2 zip for LMS and try to upload and get errors. 

I tried 5 different existing courses created via Rise and even created a one lesson short version. All of them gives errors during uploading and never experienced it before.
(I use for a long period Rise 360 via chrome browser at Newest Macbook pro.)

The support service from the LMS told me that when they unpack the zip and pack the zip again and give it a short name, it makes it possible to upload it.

After that I tried it to, but slightly different way, so not unzip the scorm and zip it again.  What I did was just rename the scorm file in a short name (just 5 letters), but still get the error by uploading.

Bottom line:

After 12 Dec, something is changed?   For the record, LMS didn't update anything.

Please can you verify with me in which direction we need to search?

Thank you.

Gerald

 

Dawn Peterson

Hello Everyone.  I am having similar issues.  In RISE 360 I duplicated a course that published just fine to my LMS.  After I duplicated it, I updated the content then this morning followed the exact same process to publish to my LMS (LMS, SCORM 1.2, Tracking using Course completion, Reporting = Passed/Incomplete, no exit course link).   When I upload the zip file to my LMS it doesn't recognize it as a SCORM package.  I am also getting these weird drop down arrows in the Export menu next to each of the setting drop down menus (Export Type, LMS, etc.)  Help!