HELP : Rise course (SCORM 1.2) cannot be read in Moodle

Mar 20, 2018


I have a serious problem with the publication of RISE in SCORM 1.2.

I publish this morning my course in our Moodle (version 3.1.4) in it's SCORM 1.2 format as usual.

But we see a serious problem that we dont have in the past : The button "Start the course" dont work by clicking on it. We see no effect and we cannot read the chapters.

I made several tests : We can read the course on Rise, Review and on SCORM Cloud.

In Moodle and Rise we do the same parameters like our previous publication which it worked : Rise publication in SCORM 1.2 with quiz result as tracking / Moodle achievement require a note and a passed/complete.

You can test our SCORM in the attachment and we need to know if RISE could have a bug with the publication in SCORM 1.2 : we have several RISE courses incoming that need to be read in our Moodle.



PS : For precision, I tried on Chrome, Firefox and IE and "start the course" button don't react.

2 Replies
Ashley Terwilliger-Pollard

Hi Adriano,

Thanks for reaching out here and submitting a support case to our team as well! 

I see it was assigned to my colleague Gren, who will be in touch after going through some initial testing and if she has any other questions.

Keep your eyes out for an email from and I'll follow along as well! 

This discussion is closed. You can start a new discussion or contact Articulate Support.