Issue with adding interactive storyline block

Hi 

I'm having an issue with an interactive Storyline block in a rise course. The course has been working fine during testing but today it won't load in my LMS when I publish and won't allow me to edit or delete in rise. 

I've tried to recreate the course and re-add the Storyline course but I'm not able to do that. After selecting the course it just hangs at the processing stage. After exiting out, I now can't edit or delete the block so am back where I started! 

Any help would be appreciated! 

13 Replies
Ashley Terwilliger

Hi Laura,

Sorry to hear you've run into a snag, and I'd like to have our team take a look at your course.

Can you let me know the Rise course title, and the lesson title where you've added the Storyline block? Also, I assume you are the author? Once I have that information our team can take a look on the back end and fix this up for you! 

Let me know as soon as you can! 

Alyssa Gomez

Hey Laura! 

I imported the slides from your original file into a new file, and then I was able to embed the slides into Rise using a Storyline Block. 

Here's a sample Rise course with your content embedded in a blocks lesson.

Open the file I attached here, and publish it to Articulate 360. Let me know if you're able to embed it in Rise!

Rory Lavender

Hello again. Here is my situation. I am trying to load a Rise project with a Storyine block to our LMS (Valamis), but the upload always fails. If I remove the Storyline block it uploads with no problem. I uploaded the project to ScormCloud and it works just fine there as well. What I've tried:

1. Standalone Storyline package (same one being added to Rise)  works fine in our LMS
2. Add Storyline block to Rise - upload to our LMS fails
3. Remove Storyline block from Rise and upload works
4. Rise with Storyline block (using "Sample_for_Laura.story" given above) - upload fails

I looked at all the packages (see attached image) and could see nothing out of the ordinary. Granted I am not that familiar with Rise packages.

I am using the latest versions of Rise and Storyline 360.

We did try this process several months ago and never got the Storyline blocks to upload, but I am returning to this determined to get it to work and be able to use Rise.

Thanks for any suggestions anyone can offer.

Alyssa Gomez

Hi Rory,

Wow, it sounds like you've been through the ringer with testing lately! Since you already tested in SCORM Cloud (smart idea!) and it worked correctly there, that would lead me to think the issue is related to your LMS.

Hopefully other Valamis users can chime in and share what has worked for them. Keep us posted on what you find out!