Media Playback error in RISE file published to LMS for some users

We have embedded a YouTube video in Rise and published it as a SCORM 1.2 file to our LMS.  It runs perfectly for me in Chrome and Firefox.  Two other users who are testing it have both hit this error in Chrome (which is the recommended browser with AbsorbLMS): the media playback was aborted due to a corruption problem or because the media used features your browser did not support.  On subsequent attempts, the error recurs for each of them in the same place as it first occurred but each encountered it on a different place in the timeline.  I am stumped 

1 Reply
Trina Rimmer

Hi Jeanne. 

It might be helpful to narrow down the source of this by eliminating some variables. You could try uploading your course output to SCORM Cloud. SCORM Cloud is the industry-standard testing engine. It supports all LMS specs—AICC, SCORM 1.2, SCORM 2004, and Tin Can API—and it’s free. Here's an article that walks you through how to do that.

If you can confirm that your course and embedded video are working correctly on SCORM Cloud, then you can reasonably assume the problem is coming from the LMS, or possibly there's been a change to your network settings. Another thing to check would be that everyone's running the latest version of Chrome. It's amazing the havoc a missed update can cause!

If you or your testers still experience issues with your course on SCORM Cloud, then we'd want to know about it. If that's the case, please reach out to our support team so we can take a look.

In the meantime, if there's anything else I can do to help, please let me know.