MP4 Embedded videos wont play in RISE

Nov 06, 2017

Hi, I'm trying to embed an MP4 video from my computer into a RISE course. I can view the video in edit mode but when i preview theres this message above the video which doesnt play "The media could not be loaded, either because the server or network failed or the format is not supported" - can anyone help?

17 Replies
Craig Gillece

Hi Alyssa

Having the same problem... I embedded 6,  Mp4 videos into my Rise session exported for Web open session everything works . Then Loaded it into works network open it up and Video 1 and 2 work Video 3 and 4 get the error message (screenshot attached) and Video 5 and 6 work. Have tried both IE and Chrome  same problem


Crystal Horn

Hi there, Craig. Most of the time, this error can be fixed by deleting a problematic video block and adding it again. I wouldn't expect 1/3 of your video blocks to experience the issue, though.

It would be helpful for us to have a closer look at your browser and your output files. Would you mind privately sharing some details with us by clicking here? Please include whether you have any browser extensions in the browser where you author your courses, and upload your zipped web output files for us to test. We'll delete everything when we're done having a look. Thank you!

Melissa Flowers

I am having a similar issue.  I have uploaded several mp4 videos and have 2 that will not play in the edit mode or preview mode. All the other videos are working appropriately. A co worker and I have tried deleting and uploading again but no success.    I have attached a screenshot with the error.  

Dionne Hamilton Smith

Hi, I'm having the same issue.  I have six MP4 videos that I've used to create six different Rise courses, have exported with identical settings to LMS as SCORM 1.2.  Five have worked and the sixth hasn't. 

Having read the advice above, I've deleted the video block twice, exported a third time to SCORM 2004 4th edition and nothing works, tested with Chrome and with MS Edge, but each time  I get this error.:

Crystal Horn

Hi there, Joffrey. The first things we check are:

  • the video file names (spaces, special characters, name length)
  • removing the block and uploading it again

If you've looked at those ideas, please share your output privately with us here. We'll have a closer look and see what we can recommend!

Chino Navarro

Hello, everyone! In today's update for Rise 360, we fixed an issue where video blocks displayed an error message that the media cannot be loaded.

To correct the issue for an existing course, upload the affected videos again, then export the updated course for your LMS or republish it to Review 360.

You can check out the release notes here. Have a great day!